Mainnet (Jade) transaction encountering issue.
Incident Report for Numbers Service
Resolved
QA has verified the fix, and the issue with Mainnet (Jade) transaction is now working as expected.
Posted Mar 24, 2023 - 07:38 UTC
Identified
We are currently experiencing an issue with transactions on our mainnet. Our QA team is actively investigating the issue and working to resolve it as quickly as possible.
Posted Mar 24, 2023 - 06:34 UTC