capture cam network action feature unavailable.
Incident Report for Numbers Service
Resolved
The QA team has verified the solution, and functioning as expected.
Posted Nov 06, 2024 - 06:45 UTC
Identified
We are aware of an issue affecting the Network Action feature, including the Mint and Share option, which may currently remain stuck on the loading screen. Our team is investigating this issue to restore functionality promptly. We apologize for any inconvenience caused and thank you for your patience. We will update you as soon as the feature is available again.
Start time: 05:00 UTC Nov/06/2024
End time: 07:00 UTC Nov/06/2024
Expected downtime: 2 hours
Posted Nov 06, 2024 - 06:22 UTC