Commit API is currently down and that may affect Capture uploads.
Incident Report for Numbers Service
Resolved
The QA team has verified the solution, and the problem with service is now resolved and functioning as expected.
Posted May 25, 2023 - 05:36 UTC
Investigating
We are currently experiencing an issue with Commit API. Our team is actively working to resolve it as quickly as possible.
Posted May 25, 2023 - 03:15 UTC