Asset registration process failing
Incident Report for Numbers Service
Resolved
The QA team has verified the solution, and the problem with the asset registration process is now resolved and functioning as expected.
Posted Apr 06, 2023 - 10:19 UTC
Investigating
The team has discovered that the asset registration process is failing. QA is currently investigating the issue further to determine the root cause.
Posted Apr 06, 2023 - 09:57 UTC