Mainnet and Testnet Upgrade.
Incident Report for Numbers Service
Resolved
The QA team has verified the upgrades, and the service is now running smoothly and functioning as expected.
Posted Dec 01, 2023 - 03:44 UTC
Identified
Numbers Mainnet and Testnet will be undergoing an upgrade from AvalancheGo v1.10.15 to v1.10.16. The purpose of this upgrade is to maintain the highest level of service and performance, and to implement new features that will enhance the user experience.
Please be aware that during the upgrade process, some Capture services may experience intermittent downtime or reduced functionality. We understand that this might cause some inconvenience, but we assure you that our team will be working diligently to minimize any potential impact.

Details of the maintenance window are as follows:

Start time: 06:00 UTC Nov/30/2023

End time: 08:00 UTC Nov/30/2023

Expected downtime: 2 hours
Posted Nov 30, 2023 - 07:32 UTC