Asset registration process failing
Incident Report for Numbers Service
Resolved
The QA team has verified the solution, and the problem with the asset registration process is now resolved and functioning as expected.
Posted May 13, 2024 - 04:08 UTC
Investigating
The team has discovered that the asset registration process is failing. QA is currently investigating the issue further to determine the root cause.

Start time: 03:00 UTC May/09/2024

End time: 05:00 UTC May/09/2024

Expected downtime: 2 hours
Posted May 13, 2024 - 03:39 UTC