Mainnet Explore is currently down and that affects some displays.(Provide tempeorary solution)
Incident Report for Numbers Service
Resolved
The QA team has verified the solution, and the problem with Mainnet Explore is now resolved and functioning as expected.
Posted Nov 28, 2023 - 10:43 UTC
Update
1. Mainnet works normally, and all transactions will not be affected.
2. Provide Routescan (https://10507.routescan.io/) for the users as a temporary solution.
Posted Nov 28, 2023 - 06:27 UTC
Investigating
The QA team has verified the solution, this issue is affecting the display of our Mainnet Explore page. Our dev team is actively working to resolve this as quickly as possible. We apologize for any inconvenience caused and appreciate your patience during this time.
Posted Nov 28, 2023 - 06:27 UTC